summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index faedce7250..6c7eb5be12 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4017,12 +4017,6 @@ arrays when needed.")
(string-append "DESTDIR="
(assoc-ref %outputs "out"))
"SYSTEMDPATH=lib"
- ;; Add the libaio headers to GCCs system header
- ;; search path to suppress -Werror=cast-qual on
- ;; the included headers.
- (string-append "C_INCLUDE_PATH="
- (assoc-ref %build-inputs "libaio")
- "/include")
(string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out")
"/lib"))