summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5543d231d4..254cf899da 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1900,7 +1900,8 @@ system.")
(("gzip")
(string-append gzip "/bin/gzip"))
(("bzip2")
- (string-append bzip2 "/bin/bzip2"))))))
+ (string-append bzip2 "/bin/bzip2")))
+ #t)))
(add-after 'install 'post-install
(lambda* (#:key outputs #:allow-other-keys)
;; Make sure these programs find their comrades.
@@ -1909,7 +1910,8 @@ system.")
(for-each (lambda (prog)
(wrap-program (string-append bin "/" prog)
`("PATH" ":" prefix (,bin))))
- '("unicode_start" "unicode_stop"))))))))
+ '("unicode_start" "unicode_stop"))
+ #t))))))
(inputs `(("check" ,check)
("gzip" ,gzip)
("bzip2" ,bzip2)