summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 7a1a1433fd..922c82bcde 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -746,8 +746,8 @@ word compounding or character encoding.")
(doc (string-append out "/share/doc/"
,name))
(unzip (assoc-ref %build-inputs "unzip")))
- (system* (string-append unzip "/bin/unzip")
- (assoc-ref %build-inputs "source"))
+ (invoke (string-append unzip "/bin/unzip")
+ (assoc-ref %build-inputs "source"))
(for-each (cut install-file <> hunspell)
(find-files "."
,(string-append variant