summaryrefslogtreecommitdiff
path: root/gnu/packages/libevent.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libevent.scm')
-rw-r--r--gnu/packages/libevent.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index 3754a5c427..a0534a97d5 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -178,6 +178,14 @@ and Prima). It also comes with a very fast Pure Perl event loop that does
not rely on XS.")
(license perl-license)))
+(define-public libuv-static
+ (package/inherit libuv
+ (arguments
+ '(#:tests? #f
+ #:make-flags (list "CFLAGS=-fPIC")))
+ ;; This version is needed by zynfusion
+ (version "1.9.1")))
+
(define-public perl-ev
(package
(name "perl-ev")