summaryrefslogtreecommitdiff
path: root/gnu/packages/heads.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/heads.scm')
-rw-r--r--gnu/packages/heads.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/heads.scm b/gnu/packages/heads.scm
index b28433431c..86ab487b0f 100644
--- a/gnu/packages/heads.scm
+++ b/gnu/packages/heads.scm
@@ -161,3 +161,16 @@ done
(synopsis "Musl-cross gcc 5 toolchain")
(description "Musl-cross toolchain: binutils, gcc 5 and musl.")
(license license:isc))))
+
+(define elfutils-0.174
+ (package
+ (inherit elfutils)
+ (version "0.174")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://sourceware.org/elfutils/ftp/"
+ version "/elfutils-" version ".tar.bz2"))
+ (sha256
+ (base32
+ "12nhr8zrw4sjzrvpf38vl55bq5nm05qkd7nq76as443f0xq7xwnd"))
+ (patches (search-patches "elfutils-tests-ptrace.patch"))))))