summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index e0ebe09dd3..aa471fa0ad 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -2093,7 +2093,7 @@ case with other forms of concurrent communication, such as locks or
(define-public ghc-parallel
(package
(name "ghc-parallel")
- (version "3.2.1.0")
+ (version "3.2.2.0")
(outputs '("out" "doc"))
(source
(origin
@@ -2104,7 +2104,7 @@ case with other forms of concurrent communication, such as locks or
".tar.gz"))
(sha256
(base32
- "09l52k1gsn667lmv0pp052cbwkzkbhfivp51f2xkrlfzf6xwvqsd"))))
+ "1xkfi96w6yfpppd0nw1rnszdxmvifwzm699ilv6332ra3akm610p"))))
(build-system haskell-build-system)
(home-page "https://hackage.haskell.org/package/parallel")
(synopsis "Parallel programming library")