summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 8e0608193a..c79f9a67c9 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -11563,14 +11563,14 @@ dependency.")
(define-public ghc-texmath
(package
(name "ghc-texmath")
- (version "0.11.3")
+ (version "0.12.0.1")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
"texmath/texmath-" version ".tar.gz"))
(sha256
(base32
- "03rpxbp43bjs62mmw4hv4785n6f6nbf8kj2y9mma5nzk6i2xs09f"))))
+ "1halp1vn2334ym3j3fxfbrpkr15nc201c7vfwmzimya6vnyknsxs"))))
(build-system haskell-build-system)
(inputs
`(("ghc-syb" ,ghc-syb)