summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index c79f9a67c9..f6e30324a1 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -767,6 +767,21 @@ of base to a wider range of compilers, without requiring the use of CPP
pragmas in your code.")
(license license:bsd-3)))
+(define-public ghc-base-compat-0.11
+ (package
+ (inherit ghc-base-compat)
+ (version "0.11.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://hackage.haskell.org/package/base-compat/base-compat-"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "0dkdmyxg8hfjn1zyrp4mahkr90g4y672mlvkj0m1krwkxi11avrm"))))))
+
(define-public ghc-base-compat-batteries
(package
(name "ghc-base-compat-batteries")