summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-web.scm')
-rw-r--r--gnu/packages/haskell-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index cf57e8fd96..9f96727a86 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -627,7 +627,7 @@ limitation, automatic pruning, energy saving and replay resistance.")
(define-public ghc-warp-tls
(package
(name "ghc-warp-tls")
- (version "3.2.3")
+ (version "3.2.4.3")
(source
(origin
(method url-fetch)
@@ -636,7 +636,7 @@ limitation, automatic pruning, energy saving and replay resistance.")
"warp-tls-" version ".tar.gz"))
(sha256
(base32
- "14m2bzk5ivz9gdpxlcj6qnh46f2lycm1ybdjnfkj2876zrqwii7m"))))
+ "17gj295fr98l7mkz2gdz6kahdnmja0sql3kvy2zab6q168g53kc4"))))
(build-system haskell-build-system)
(inputs
`(("ghc-cryptonite" ,ghc-cryptonite)
@@ -644,6 +644,7 @@ limitation, automatic pruning, energy saving and replay resistance.")
("ghc-network" ,ghc-network)
("ghc-streaming-commons" ,ghc-streaming-commons)
("ghc-tls" ,ghc-tls)
+ ("ghc-tls-session-manager" ,ghc-tls-session-manager)
("ghc-wai" ,ghc-wai)
("ghc-warp" ,ghc-warp)))
(home-page "http://github.com/yesodweb/wai")