summaryrefslogtreecommitdiff
path: root/gnu/packages/guile.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile.scm')
-rw-r--r--gnu/packages/guile.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index 91a440d928..bfcb32531f 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -769,7 +769,7 @@ format is also supported.")
(symlink "README.org" "README")
(zero? (system* "autoreconf" "-fi")))))))
(native-inputs
- `(("autoconf" ,(autoconf-wrapper))
+ `(("autoconf" ,autoconf-wrapper)
("automake" ,automake)
("texinfo" ,texinfo)
;; Gettext brings 'AC_LIB_LINKFLAGS_FROM_LIBS'.
@@ -1856,7 +1856,7 @@ dictionary and suggesting spelling corrections.")
(string-append "--libdir=" (assoc-ref %outputs "out")
"/lib/bash"))))
(native-inputs `(("pkg-config" ,pkg-config)
- ("autoconf" ,(autoconf-wrapper))
+ ("autoconf" ,autoconf-wrapper)
("automake" ,automake)
("libtool" ,libtool)
;; Gettext brings 'AC_LIB_LINKFLAGS_FROM_LIBS'.