summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 67838a3752..c9b3313280 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -353,8 +353,7 @@ in the GNOME project.")
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments
- '(#:make-flags '("CC=gcc") ; for g-ir-scanner
- #:configure-flags
+ '(#:configure-flags
(list (string-append "--with-html-dir="
(assoc-ref %outputs "doc")
"/share/gtk-doc/html"))
@@ -450,8 +449,7 @@ is part of the GNOME accessibility project.")
("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)))
(arguments
- `(#:make-flags '("CC=gcc")
- #:configure-flags
+ `(#:configure-flags
(list "--with-xinput=yes"
(string-append "--with-html-dir="
(assoc-ref %outputs "doc")