summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index c68d756d1e..6f6494d4d4 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -51,6 +51,7 @@
(native-inputs
`(("bison" ,bison)
("flex" ,flex)
+ ("glib" ,glib "bin")
("perl" ,perl)
("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)))
@@ -112,6 +113,7 @@ This package provides the core library and elements.")
("gstreamer" ,gstreamer)))
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin")
("python-wrapper" ,python-wrapper)))
(arguments
`(#:tests? #f))
@@ -154,4 +156,5 @@ This package provides an essential exemplary set of elements.")
("gstreamer" ,gstreamer-0.10)))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("python" ,python-2)))))
+ ("glib" ,glib "bin")
+ ("python" ,python-2)))))