summaryrefslogtreecommitdiff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index cf4a884e04..98f17914bf 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -93,7 +93,8 @@
(add-after 'unpack 'fix-docdir
(lambda _ ;see https://savannah.gnu.org/bugs/index.php?55461
(substitute* "Makefile.in"
- (("^docdir =.*") "docdir = @docdir@\n")))))))
+ (("^docdir =.*") "docdir = @docdir@\n"))
+ #t)))))
(synopsis "Typesetting from plain text mixed with formatting commands")
(description
"Groff is a typesetting package that reads plain text and produces