summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index fcd5b0c6e2..48c2d0321b 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -88,14 +88,14 @@
(define-public blender
(package
(name "blender")
- (version "2.82")
+ (version "2.82a")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "0rgw8nilvn6k6r7p28y2l1rwpami1cc8xz473jaahn7wa4ndyah0"))))
+ "18zbdgas6qf2kmvvlimxgnq7y9kj7hdxcgixrs6fj50x40q01q2d"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))
@@ -971,10 +971,7 @@ requirements.")
(native-inputs
`(("xorg-server" ,xorg-server-for-tests)))
(inputs
- `(;; The test suite fails when using Mesa 19.3.2, so we provide this newer
- ;; version. Remove this input when the 'mesa' package is updated.
- ("mesa" ,mesa-19.3.3)
- ("glew" ,glew)
+ `(("glew" ,glew)
("libxrandr" ,libxrandr)
("libxcursor" ,libxcursor)
("libxinerama" ,libxinerama)