summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 917e7ba397..4f1c50b272 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -291,7 +291,7 @@ more.")
(define-public cgal
(package
(name "cgal")
- (version "4.8.1")
+ (version "4.14.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -299,19 +299,15 @@ more.")
"CGAL-" version "/CGAL-" version ".tar.xz"))
(sha256
(base32
- "1c41yzl2jg3d6zx5k0iccwqwibp950q7dr7z7pp4xi9wlph3c87s"))))
+ "08lrp3hfwdypggz4138bnkh6bjxn441zg2y9xnq5mrjfc5ini6w1"))))
(build-system cmake-build-system)
(arguments
- '(;; "RelWithDebInfo" is not supported.
- #:build-type "Release"
-
- ;; No 'test' target.
- #:tests? #f))
+ '(#:tests? #f)) ; no test target
(inputs
`(("mpfr" ,mpfr)
("gmp" ,gmp)
("boost" ,boost)))
- (home-page "http://cgal.org/")
+ (home-page "https://www.cgal.org/")
(synopsis "Computational geometry algorithms library")
(description
"CGAL provides easy access to efficient and reliable geometric algorithms