summaryrefslogtreecommitdiff
path: root/gnu/packages/gpodder.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gpodder.scm')
-rw-r--r--gnu/packages/gpodder.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index badb7f867f..7c9994f128 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -36,7 +36,7 @@
(define-public gpodder
(package
(name "gpodder")
- (version "3.10.7")
+ (version "3.10.9")
(source
(origin
(method git-fetch)
@@ -45,7 +45,7 @@
(commit version)))
(sha256
(base32
- "0sx9rj6dpvd2xz7lak2yi0zlgr3lp2ng1fw23s39la9ly4g1835j"))
+ "1sdmr1sq1d4p492zp9kq3npl7p56yr0pr470z9r6xxcylax5mhfq"))
(file-name (git-file-name name version))))
(build-system python-build-system)
(native-inputs
@@ -81,12 +81,12 @@
(for-each
(lambda (f)
(chmod f #o664))
- (find-files "po"))))
+ (find-files "po"))
+ #t))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)
(setenv "PREFIX" (assoc-ref outputs "out"))
- (invoke "make" "install")
- #t))
+ (invoke "make" "install")))
(add-after 'install 'wrap-gpodder
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out"))