summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 80bae77ca3..17207e2173 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -797,7 +797,7 @@ passphrase when @code{gpg} is run and needs it.")))
(define-public paperkey
(package
(name "paperkey")
- (version "1.3")
+ (version "1.5")
(source (origin
(method url-fetch)
(uri (string-append "http://www.jabberwocky.com/"
@@ -805,7 +805,7 @@ passphrase when @code{gpg} is run and needs it.")))
version ".tar.gz"))
(sha256
(base32
- "1yybj8bj68v4lxwpn596b6ismh2fyixw5vlqqg26byrn4d9dfmsv"))))
+ "1prd2jaf4zjad3xhv160hmi5n408ssljfg7iz90jxs9w111pjwy4"))))
(build-system gnu-build-system)
(arguments
`(#:phases