summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 23d3aba90e..12ec975c24 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -906,15 +906,15 @@ passphrase when @code{gpg} is run and needs it.")))
(define-public paperkey
(package
(name "paperkey")
- (version "1.5")
+ (version "1.6")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.jabberwocky.com/"
+ (uri (string-append "https://www.jabberwocky.com/"
"software/paperkey/paperkey-"
version ".tar.gz"))
(sha256
(base32
- "1prd2jaf4zjad3xhv160hmi5n408ssljfg7iz90jxs9w111pjwy4"))))
+ "1xq5gni6gksjkd5avg0zpd73vsr97appksfx0gx2m38s4w9zsid2"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -925,7 +925,7 @@ passphrase when @code{gpg} is run and needs it.")))
"checks/roundtrip-raw.sh")
(("/bin/echo") "echo"))
#t)))))
- (home-page "http://www.jabberwocky.com/software/paperkey/")
+ (home-page "https://www.jabberwocky.com/software/paperkey/")
(synopsis "Backup OpenPGP keys to paper")
(description
"Paperkey extracts the secret bytes from an OpenPGP (GnuPG, PGP, etc) key