summaryrefslogtreecommitdiff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm24
1 files changed, 9 insertions, 15 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index 2196a8c50a..2ed1a890f7 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Chris Marusich <cmmarusich@gmail.com>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;;
;;; This file is part of GNU Guix.
@@ -231,17 +231,14 @@ to be read using the GNOME Yelp program.")
(define-public gwenhywfar
(package
(name "gwenhywfar")
- (version "4.20.0")
+ (version "4.20.2")
(source
(origin
(method url-fetch)
- (uri (string-append "https://www.aquamaniac.de/sites/download/"
- "download.php?package=01&release=208&file=02&"
- "dummy=gwenhywfar-" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (string-append "https://www.aquamaniac.de/rdm/attachments/"
+ "download/108/gwenhywfar-" version ".tar.gz"))
(sha256
- (base32
- "1c0g3f8jk6j693774ifslx2ds4ksabgbbalhhm9gk20kpamxm22s"))))
+ (base32 "0w1j7ppr1247kr3bpn4dqwyxp6cl8mfgr0m4782iz8f8a4ixjkqg"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -271,17 +268,14 @@ applications and libraries. It is used by AqBanking.")
(define-public aqbanking
(package
(name "aqbanking")
- (version "5.7.8")
+ (version "5.8.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://www.aquamaniac.de/sites/download/"
- "download.php?package=03&release=217&file=02&"
- "dummy=aqbanking-" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (string-append "https://www.aquamaniac.de/rdm/attachments/"
+ "download/105/aqbanking-" version ".tar.gz"))
(sha256
- (base32
- "0s67mysskbiw1h1p0np4ph4351r7wq3nc873vylam7lsqi66xy0n"))))
+ (base32 "0m44n2hyxprxzq7ijkrd7rmhhl0r033s1k21ix9y67a0p9skl1mg"))))
(build-system gnu-build-system)
(arguments
`(;; Parallel building fails because aqhbci is required before it's