summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 7bac1454f8..94c0d30602 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5251,6 +5251,10 @@ javascript engine and the GObject introspection framework.")
;; Otherwise, the RUNPATH will lack the final path component.
(list (string-append "-Dc_link_args=-Wl,-rpath="
(assoc-ref %outputs "out") "/lib/gedit"))
+
+ ;; XXX: Generated .h files are sometimes used before being built.
+ #:parallel-build? #f
+
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'skip-gtk-update-icon-cache