summaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index eae8297531..2f8b2bda5e 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -451,19 +451,19 @@ The intltool collection can be used to do these things:
(define itstool
(package
(name "itstool")
- (version "2.0.2")
+ (version "2.0.6")
(source (origin
(method url-fetch)
(uri (string-append "http://files.itstool.org/itstool/itstool-"
version ".tar.bz2"))
(sha256
(base32
- "0fh34wi52i0qikgvlmrcpf1vx6gc1xqdad4539l4d9hikfsrz45z"))))
+ "1acjgf8zlyk7qckdk19iqaca4jcmywd7vxjbcs1mm6kaf8icqcv2"))))
(build-system gnu-build-system)
(inputs
`(("libxml2" ,libxml2)
- ("python2-libxml2" ,python2-libxml2)
- ("python-2" ,python-2)))
+ ("python-libxml2" ,python-libxml2)
+ ("python" ,python)))
(arguments
'(#:phases
(modify-phases %standard-phases