summaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 74905004ef..45f4631f9f 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -246,7 +246,12 @@ shared NFS home directories.")
("gio/tests/gdbus-unix-addresses.c"
(;; Requires /etc/machine-id.
- "/gdbus/x11-autolaunch")))))
+ "/gdbus/x11-autolaunch"))
+
+ ("glib/tests/gdatetime.c"
+ (;; Assumes that the Brasilian time zone is named 'BRT',
+ ;; which is no longer true as of tzdata-2017a.
+ "/GDateTime/new_full")))))
(and-map (lambda (x) (apply disable x)) failing-tests)))))
;; Note: `--docdir' and `--htmldir' are not honored, so work around it.