summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 9930de87de..e01e46cdd1 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -413,10 +413,11 @@ from software emulation to complete hardware acceleration for modern GPUs.")
(delete 'build)
(delete 'check)
(replace 'install
- (lambda* (#:key outputs #:allow-other-keys)
- (copy-recursively "include" (string-append
- (assoc-ref outputs "out")
- "/include")))))))))
+ (lambda* (#:key outputs #:allow-other-keys)
+ (copy-recursively "include" (string-append
+ (assoc-ref outputs "out")
+ "/include"))
+ #t)))))))
;;; The mesa-demos distribution contains non-free files, many files with no
;;; clear license information, and many demos that aren't useful for most