summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 63e12efe06..6423a61f34 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -229,7 +229,7 @@ also known as DXTn or DXTC) for Mesa.")
(define-public mesa
(package
(name "mesa")
- (version "19.2.1")
+ (version "19.2.7")
(source
(origin
(method url-fetch)
@@ -241,10 +241,9 @@ also known as DXTn or DXTC) for Mesa.")
version "/mesa-" version ".tar.xz")))
(sha256
(base32
- "1s81kwcjkkahnf5y5mshmd3q9j057hhsai7awpq6yb6im2hkriac"))
+ "17jp8ghipgz62vqqz5llskxypkcmgf8gnlgnj0pyvnbgi6vryyg3"))
(patches
- (search-patches "mesa-skip-disk-cache-test.patch"
- "mesa-timespec-test-32bit.patch"))))
+ (search-patches "mesa-skip-disk-cache-test.patch"))))
(build-system meson-build-system)
(propagated-inputs
`(;; The following are in the Requires.private field of gl.pc.
@@ -604,7 +603,7 @@ OpenGL graphics API.")
(define-public libepoxy
(package
(name "libepoxy")
- (version "1.5.3")
+ (version "1.5.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -612,7 +611,7 @@ OpenGL graphics API.")
version "/libepoxy-" version ".tar.xz"))
(sha256
(base32
- "0ga3qjv50x37my6pw5xr14g5n6z78hy5s8s06kays8c3ab2mha80"))))
+ "1ll9fach4v30dsyd47s5ial4gaiwihzr2afb77vxxzzy3mlcrlhb"))))
(arguments
`(#:phases
(modify-phases %standard-phases