summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 707e3d4d1d..a4ec3a3536 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -591,6 +591,8 @@ and surfaces, receiving input and events.")
(arguments `(#:tests? #f)) ; no tests included
(inputs
`(("mesa" ,mesa)))
+ ;; Extempore refuses to build on architectures other than x86_64
+ (supported-systems '("x86_64-linux"))
(home-page "https://github.com/extemporelang/nanovg")
(synopsis "2D vector drawing library on top of OpenGL")
(description "NanoVG is small antialiased vector graphics rendering