summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 8aa69da7c3..9ff380e167 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -5,6 +5,7 @@
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Leo Famulari <leo@famulari.name>
;;; Copyright © 2018 Thorsten Wilms <t_w_@freenet.de>
+;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -151,6 +152,10 @@ buffers.")
(list (string-append "--with-html-dir="
(assoc-ref %outputs "doc")
"/share/gtk-doc/html")
+ ;; Prevent the build system from running 'gtk-update-icon-cache'
+ ;; which is not needed during the build because Guix runs it at
+ ;; profile creation time.
+ "ac_cv_path_GTK_UPDATE_ICON_CACHE=true"
;; ./configure requests not to annoy upstream with packaging bugs.
"--with-bug-report-url=https://bugs.gnu.org/guix")
#:phases