summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 6bbedffa2c..9a02c47f45 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -214,11 +214,11 @@ printing, and psresize, for adjusting page sizes.")
(lambda _
;; Build 'libgs.so', but don't build the statically-linked 'gs'
;; binary (saves 22 MiB).
- (zero? (system* "make" "so" "-j"
- (number->string (parallel-job-count))))))
+ (invoke "make" "so" "-j"
+ (number->string (parallel-job-count)))))
(replace 'install
(lambda _
- (zero? (system* "make" "soinstall"))))
+ (invoke "make" "soinstall")))
(add-after 'install 'create-gs-symlink
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))