summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 6d32b42043..127256a28e 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -134,11 +134,12 @@ printing, and psresize, for adjusting page sizes.")
("libpng" ,libpng)
("libpaper" ,libpaper)
("libtiff" ,libtiff)
- ("perl" ,perl)
- ("pkg-config" ,pkg-config) ; needed to find libtiff
- ("python" ,python-wrapper)
- ("tcl" ,tcl)
("zlib" ,zlib)))
+ (native-inputs
+ `(("perl" ,perl)
+ ("pkg-config" ,pkg-config) ; needed to find libtiff
+ ("python" ,python-wrapper)
+ ("tcl" ,tcl)))
(arguments
`(#:phases
(alist-replace
@@ -225,8 +226,8 @@ Ghostscript. It currently includes the 35 standard PostScript fonts.")
(sha256 (base32
"1v63lqc6bhhxwkpa43qmz8phqs8ci4dhzizyy16d3vkb20m846z8"))))
(build-system gnu-build-system)
- (inputs `(("ghostscript" ,ghostscript)
- ("pkg-config" ,pkg-config)))
+ (inputs `(("ghostscript" ,ghostscript)))
+ (native-inputs `(("pkg-config" ,pkg-config)))
(synopsis "postscript rendering library")
(description
"libspectre is a small library for rendering Postscript documents.