summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index c63e0415b4..0d45a992b2 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -151,10 +151,12 @@ printing, and psresize, for adjusting page sizes.")
(("/bin/sh") (which "bash"))))
(alist-cons-after
'build 'build-so
- (lambda _ (system* "make" "so"))
+ (lambda _
+ (zero? (system* "make" "so")))
(alist-cons-after
'install 'install-so
- (lambda _ (system* "make" "install-so"))
+ (lambda _
+ (zero? (system* "make" "install-so")))
%standard-phases)))))
(synopsis "PostScript and PDF interpreter")
(description