summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 2cf4eb9c6e..2c1fcd1996 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -609,6 +609,7 @@ development.")
(with "--with-geotiff" "libgeotiff")
(with "--with-libz" "zlib")
(with "--with-expat" "expat")
+ (with "--with-sqlite3" "sqlite")
"--with-pcre"))
#:phases
(modify-phases %standard-phases
@@ -629,6 +630,7 @@ development.")
("libwebp" ,libwebp)
("pcre" ,pcre)
("proj" ,proj)
+ ("sqlite" ,sqlite)
("zlib" ,zlib)))
(home-page "http://www.gdal.org/")
(synopsis "Raster and vector geospatial data format library")