summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 1df5150ab3..a2b8126872 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -328,7 +328,7 @@ Go. It also includes runtime support libraries for these languages.")
(sha256
(base32
"08yggr18v373a1ihj0rg2vd6psnic42b518xcgp3r9k81xz1xyr2"))
- (patches (list (search-patch "gcc-arm-link-spec-fix.patch")))))))
+ (patches (search-patches "gcc-arm-link-spec-fix.patch"))))))
(define-public gcc-4.9
(package (inherit gcc-4.8)
@@ -340,7 +340,7 @@ Go. It also includes runtime support libraries for these languages.")
(sha256
(base32
"0zmnm00d2a1hsd41g34bhvxzvxisa2l584q3p447bd91lfjv4ci3"))
- (patches (list (search-patch "gcc-libvtv-runpath.patch")))))))
+ (patches (search-patches "gcc-libvtv-runpath.patch"))))))
(define-public gcc-5
(package (inherit gcc-4.9)
@@ -352,7 +352,7 @@ Go. It also includes runtime support libraries for these languages.")
(sha256
(base32
"1ny4smkp5bzs3cp8ss7pl6lk8yss0d9m4av1mvdp72r1x695akxq"))
- (patches (list (search-patch "gcc-5.0-libvtv-runpath.patch")))))))
+ (patches (search-patches "gcc-5.0-libvtv-runpath.patch"))))))
;; Note: When changing the default gcc version, update
;; the gcc-toolchain-* definitions accordingly.