summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index eb7a81341c..4ca46242f6 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -519,6 +519,10 @@ as the 'native-search-paths' field."
(custom-gcc gcc-4.9 "gfortran" '("fortran")
%generic-search-paths))
+(define-public gfortran-5
+ (custom-gcc gcc-5 "gfortran" '("fortran")
+ %generic-search-paths))
+
(define-public gfortran
;; Note: Update this when GCC changes! We cannot use
;; (custom-gcc gcc "fortran" …) because that would lead to a package object
@@ -526,10 +530,6 @@ as the 'native-search-paths' field."
;; report two gfortran@5 that are in fact identical.
gfortran-5)
-(define-public gfortran-5
- (custom-gcc gcc-5 "gfortran" '("fortran")
- %generic-search-paths))
-
(define-public gccgo-4.9
(custom-gcc gcc-4.9 "gccgo" '("go")
%generic-search-paths