summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b177c0b2f0..8e8c6c8058 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4779,7 +4779,7 @@ fight against their plot and save his fellow rabbits from slavery.")
("zlib" ,zlib)))
(native-inputs
`(("boost" ,boost)
- ("cmake" ,cmake)
+ ("cmake" ,cmake-minimal)
("mesa" ,mesa)
("pkg-config" ,pkg-config)
("python-2" ,python-2)))
@@ -5272,7 +5272,7 @@ making Yamagi Quake II one of the most solid Quake II implementations available.
`(("qtbase" ,qtbase)
("qtsvg" ,qtsvg)))
(native-inputs
- `(("cmake" ,cmake)
+ `(("cmake" ,cmake-minimal)
("gettext-minimal" ,gettext-minimal)
("qttools" ,qttools)))
(synopsis "Realistic physics puzzle game")