summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index caa1e8d37c..624bb9b78e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4856,7 +4856,7 @@ small robot living in the nano world, repair its maker.")
(define-public teeworlds
(package
(name "teeworlds")
- (version "0.7.4")
+ (version "0.7.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4865,7 +4865,7 @@ small robot living in the nano world, repair its maker.")
(file-name (git-file-name name version))
(sha256
(base32
- "1lxdb1k2cdj2421vyz1z0ximzfnpkh2y4y84zpn2gqsa1nzwbryb"))
+ "169dl83q08zl4h813az8hjs4rs3dms9yjn6bnsld4fjcj0imvvc6"))
(modules '((guix build utils)
(ice-9 ftw)
(ice-9 regex)
@@ -6176,7 +6176,7 @@ affect gameplay).")
(package
(inherit chocolate-doom)
(name "crispy-doom")
- (version "5.7.2")
+ (version "5.8.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -6184,7 +6184,7 @@ affect gameplay).")
(commit (string-append "crispy-doom-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "002aqbgsksrgzqridwdlkrjincaxh0dkvwlrbb8d2f3kwk7lj4fq"))))
+ (base32 "1b6gn0dysv631jynh769whww9xcss1gms78sz3nrn855q1dsvcb4"))))
(native-inputs
(append
(package-native-inputs chocolate-doom)