summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c712785091..31ba037af0 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -433,7 +433,7 @@ that beneath its ruins lay buried an ancient evil.")
(lambda _
(substitute* "acinclude.m4"
(("ncursesw5-config") "ncursesw6-config"))
- (zero? (system* "sh" "autogen.sh")))))))
+ (zero? (system* "sh" "autogen.sh")))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)))
@@ -598,14 +598,14 @@ To that extent, it also includes a front-end for managing all of your D-Mods.")
(define freedink-data
(package
(name "freedink-data")
- (version "1.08.20140901")
+ (version "1.08.20170401")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/freedink/freedink-data-"
- version ".tar.gz"))
+ version ".tar.xz"))
(sha256
(base32
- "04f1aa8gfz30qkgv7chjz5n1s8v5hbqs01h2113cq1ylm3isd5sp"))))
+ "1zx7qywibhznj7bnz217404scr8dfh0xj24xjihnda5iapzz7lz8"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -1084,7 +1084,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.3.6")
+ (version "1.5.0")
(source
(origin
(method url-fetch)
@@ -1092,7 +1092,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1xar0wagcz50clwwkvjg4zq9m1sjqw47vw3xx44pisdj94g21m5y"))))
+ (base32 "1rbdax3i33myg1v938pxy28117ihff2lml1ky6g70c8099fkirjx"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests