summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 4d4b2b0b05..1efc50e6d1 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6694,7 +6694,7 @@ GameController.")
#t)))))
(native-inputs
`(("desktop-file-utils" ,desktop-file-utils) ;for desktop-file-validate
- ("gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("glib" ,glib "bin") ;for glib-compile-resources
("itstool" ,itstool)
("libxml2" ,libxml2) ;for xmllint
@@ -7199,7 +7199,7 @@ where the player draws runes in real time to effect the desired spell.")
`(("pkg-config" ,pkg-config)
("autoconf" ,autoconf)
("automake" ,automake)
- ("gnu-gettext" ,gnu-gettext)
+ ("gnu-gettext" ,gettext-minimal)
("libtool" ,libtool)
("which" ,which)))
(synopsis "2d action platformer game")