summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 671b3df28d..45f1f10018 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1819,7 +1819,7 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.14.0")
+ (version "1.14.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
@@ -1828,8 +1828,7 @@ falling, themeable graphics and sounds, and replays.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "09niq53y17faizhmd98anx3dha7hvacvj9a0a64lg8wn915cm0bw"))
- (patches (search-patches "wesnoth-fix-std-bad-cast.patch"))))
+ "1mzrnbv71b4s41c5x8clhb53l8lidiwzny1hl828228pvys5bxkb"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no check target