summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d44fc4e09d..51cba77144 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -275,18 +275,19 @@ files) into @file{.grf} and/or @file{.nfo} files.")
(define-public python-sge-pygame
(package
(name "python-sge-pygame")
- (version "1.4.4")
+ (version "1.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sge-pygame" version))
(sha256
(base32
- "1qhrcja1igqkjjn1w425ni5f41mijdq5dpq0ymkhl29xxrf8hnx8"))))
+ "0g0n722md6nfayiqzadwf0dh821hzqv0alp4by0vjfwr1xzv49mc"))))
(build-system python-build-system)
(propagated-inputs
`(("python-pygame" ,python-pygame)
- ("python-six" ,python-six)))
+ ("python-six" ,python-six)
+ ("python-uniseg" ,python-uniseg)))
(home-page "http://stellarengine.nongnu.org")
(synopsis "2D game engine for Python")
(description