summaryrefslogtreecommitdiff
path: root/gnu/packages/ftp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ftp.scm')
-rw-r--r--gnu/packages/ftp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 916f8f6b0e..3651b92e5d 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -209,14 +209,14 @@ output.
(define-public filezilla
(package
(name "filezilla")
- (version "3.40.0")
+ (version "3.41.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.filezilla-project.org/client/"
"FileZilla_" version "_src.tar.bz2"))
(sha256
- (base32 "11b0410fcwrahq5dd7ph10bc09m62sxra4bjp0kj5gph822s0v63"))))
+ (base32 "0mlv21054fk11rspbnig0q4gph1iqsqm4rpya3wl5is50p33vg5w"))))
(build-system gnu-build-system)
(arguments
;; Don't let filezilla phone home to check for updates.
@@ -224,7 +224,6 @@ output.
(native-inputs
`(("gettext" ,gettext-minimal)
("pkg-config" ,pkg-config)
- ("pugixml" ,pugixml)
("xdg-utils" ,xdg-utils)))
(inputs
`(("dbus" ,dbus)
@@ -233,6 +232,7 @@ output.
("libfilezilla" ,libfilezilla)
("libidn" ,libidn)
("nettle" ,nettle)
+ ("pugixml" ,pugixml)
("sqlite" ,sqlite)
("wxwidgets" ,wxwidgets)))
(home-page "https://filezilla-project.org")