summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 065046e667..b912ce0260 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -88,14 +88,14 @@ freedesktop.org project.")
(define-public libinput
(package
(name "libinput")
- (version "1.6.3")
+ (version "1.7.0")
(source (origin
(method url-fetch)
(uri (string-append "https://freedesktop.org/software/libinput/"
name "-" version ".tar.xz"))
(sha256
(base32
- "18bx2fz04mf41nf3021pr9k3f741zvc6i8pzvypc6ycffac2gnkl"))))
+ "1a58q60j3456d3qfhkkv319aq2hn4bpimcyhib4yks817pv719hj"))))
(build-system gnu-build-system)
(native-inputs
`(("cairo" ,cairo)
@@ -409,7 +409,7 @@ multiplexer to the KMS/DRM Linux kernel devices.")
(define-public exempi
(package
(name "exempi")
- (version "2.3.0")
+ (version "2.4.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -417,7 +417,7 @@ multiplexer to the KMS/DRM Linux kernel devices.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "0jcrv3w8m415cq8xi886hcxfqbrn5dczxbzybx9bhf3dbqsyv6nq"))))
+ "1v665fc7x0yi7x6lzskvd8bd2anf7951svn2vd5384dblmgv43av"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list (string-append "--with-boost="