summaryrefslogtreecommitdiff
path: root/gnu/packages/fpga.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/fpga.scm')
-rw-r--r--gnu/packages/fpga.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index 8f34ef8282..ed5bc14e31 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2016 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2016, 2017 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2019 Amin Bandali <mab@gnu.org>
+;;; Copyright © 2019 Amin Bandali <bandali@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -271,6 +271,7 @@ Includes the actual FTDI connector.")
(uri (git-reference
(url "git://github.com/YosysHQ/nextpnr")
(commit commit)))
+ (file-name (git-file-name name version))
(sha256
(base32
"0g2ar1z89b31qw5vgqj2rrcv9rzncs94184dgcsrz19p866654mf"))))
@@ -289,8 +290,8 @@ Includes the actual FTDI connector.")
"/share/icebox"))
#:tests? #f))
(synopsis "Place-and-Route tool for FPGAs")
- (description "nextpnr aims to be a vendor neutral, timing driven,
-FOSS FPGA place and route tool. ")
+ (description "Nextpnr aims to be a vendor neutral, timing driven,
+FOSS FPGA place and route tool.")
(home-page "https://github.com/YosysHQ/nextpnr")
(license license:expat))))