summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 9a299d91c8..c519ca59e7 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -232,8 +232,8 @@ optimizer; and it can produce photorealistic and design review images.")
(modules '((guix build utils)
(guix build download)
(guix ftp-client)))
- (patches (list (search-patch "fastcap-mulSetup.patch")
- (search-patch "fastcap-mulGlobal.patch")))))
+ (patches (search-patches "fastcap-mulSetup.patch"
+ "fastcap-mulGlobal.patch"))))
(build-system gnu-build-system)
(native-inputs
`(("texlive" ,texlive)
@@ -329,11 +329,11 @@ multipole-accelerated algorithm.")
"-" version ".tar.z"))
(sha256
(base32 "1a06xyyd40zhknrkz17xppl2zd5ig4w9g1grc8qrs0zqqcl5hpzi"))
- (patches (list (search-patch "fasthenry-spAllocate.patch")
- (search-patch "fasthenry-spBuild.patch")
- (search-patch "fasthenry-spUtils.patch")
- (search-patch "fasthenry-spSolve.patch")
- (search-patch "fasthenry-spFactor.patch")))))
+ (patches (search-patches "fasthenry-spAllocate.patch"
+ "fasthenry-spBuild.patch"
+ "fasthenry-spUtils.patch"
+ "fasthenry-spSolve.patch"
+ "fasthenry-spFactor.patch"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags '("CC=gcc" "RM=rm" "SHELL=sh" "all")