summaryrefslogtreecommitdiff
path: root/gnu/packages/emulators.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emulators.scm')
-rw-r--r--gnu/packages/emulators.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 5e1ab6cb3f..7b82c91a58 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -405,7 +405,7 @@ and a game metadata scraper.")
(string-append "prefix=" (assoc-ref %outputs "out")))
;; There is no test suite.
#:tests? #f))
- (home-page "http://byuu.org/emulation/higan/")
+ (home-page "https://byuu.org/higan")
(synopsis "Nintendo multi-system emulator")
(description
"higan (formerly bsnes) is an emulator for multiple Nintendo video game
@@ -1280,7 +1280,7 @@ play them on systems for which they were never designed!")
(define-public mame
(package
(name "mame")
- (version "0.218")
+ (version "0.219")
(source
(origin
(method git-fetch)
@@ -1289,7 +1289,7 @@ play them on systems for which they were never designed!")
(commit (apply string-append "mame" (string-split version #\.)))))
(file-name (git-file-name name version))
(sha256
- (base32 "1c43hqfabc7spkyk5ma4bjdb0yqm93sdg5g13ka8mvi462snrfd7"))
+ (base32 "0s3nhkfa5c17ar1lzgvm20ndqain9llgqkab0ji5ycv2c85f06fl"))
(modules '((guix build utils)))
(snippet
;; Remove bundled libraries.