aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/emacs.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs.scm')
-rw-r--r--gnu/packages/emacs.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 9a48bfd50f..9058bf2821 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -8182,3 +8182,27 @@ outline-mode), so there is no such thing like an outshine mode, only
(description
"This package provides an Emacs library for parsing bib files.")
(license license:gpl3+)))
+
+(define-public emacs-biblio
+ (package
+ (name "emacs-biblio")
+ (version "0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/cpitclaudel/biblio.el/archive/"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "109fvivsb4r0rbqljngqrmxqvbnbkqlivczx6brrvlr7ci625lhf"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/cpitclaudel/biblio.el")
+ (synopsis "Browse and import bibliographic references")
+ (description "This package provides an extensible Emacs package for
+browsing and fetching references.
+
+@file{biblio.el} makes it easy to browse and gather bibliographic references
+and publications from various sources, by keywords or by DOI. References are
+automatically fetched from well-curated sources, and formatted as BibTeX.")
+ (license license:gpl3+)))