summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 454ac30fc4..4b93cd1023 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -309,18 +309,17 @@ to open the application in a web browser, for offline usage.")
(define-public toutenclic
(package
(name "toutenclic")
- (version "6.12")
+ (version "6.13")
(source
(origin
(method url-fetch)
(uri (string-append "http://www.bipede.fr/downloads/logiciels/"
"ToutEnClic-" version ".tar.xz"))
(sha256
- (base32
- "1369m76fxmi2hgc2bbsq2jchcbh8q0qzml7600pqn8xiqrybvg9g"))))
+ (base32 "1pjprdzc4bn7ckbg4469691ph6yjjr8f022hb4gi4lacs4h71wnd"))))
(build-system python-build-system)
(arguments
- `(#:tests? #f ;no test
+ `(#:tests? #f ; no tests
#:phases
(modify-phases %standard-phases
(delete 'build)