summaryrefslogtreecommitdiff
path: root/gnu/packages/ed.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ed.scm')
-rw-r--r--gnu/packages/ed.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/ed.scm b/gnu/packages/ed.scm
index de76bee38d..e9ded33dd8 100644
--- a/gnu/packages/ed.scm
+++ b/gnu/packages/ed.scm
@@ -26,14 +26,14 @@
(define-public ed
(package
(name "ed")
- (version "1.6")
+ (version "1.8")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/ed/ed-"
version ".tar.gz"))
(sha256
(base32
- "0rcay0wci2kiwil2h505b674cblmn4nq8pqw9g9pgqmaqjq6f711"))))
+ "0wvj190ky5i0gm0pilx9k75l6alyc6h5s14fm3dbk90y7g9kihb4"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("CC=gcc")
@@ -43,8 +43,7 @@
(("/bin/sh") (which "sh"))))
%standard-phases)))
(home-page "http://www.gnu.org/software/ed/")
- (synopsis
- "GNU ed, an implementation of the standard Unix editor")
+ (synopsis "Line-oriented text editor")
(description
"GNU ed is a line-oriented text editor. It is used to create,
display, modify and otherwise manipulate text files, both