summaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 79fa99cf4a..2b557ab08d 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -185,6 +185,9 @@
"/bin/pdftohtml\"")))
(setenv "PODOFO_INC_DIR" (string-append podofo "/include/podofo"))
(setenv "PODOFO_LIB_DIR" (string-append podofo "/lib"))
+ ;; This informs the tests we are a continuous integration
+ ;; environment and thus have no networking.
+ (setenv "CI" "true")
#t)))
(add-after 'build 'build-extra
(lambda* (#:key inputs #:allow-other-keys)