summaryrefslogtreecommitdiff
path: root/gnu/packages/documentation.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/documentation.scm')
-rw-r--r--gnu/packages/documentation.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index 6ce7827391..19c42b00eb 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -139,9 +139,9 @@ markup) can be customized and extended by the user.")
(build-system cmake-build-system)
(native-inputs
`(("bison" ,bison)
- ("flex" ,flex-2.6.1) ; sefaults with 2.6.4
- ("libxml2" ,libxml2) ; provides xmllint for the tests
- ("python" ,python-2))) ; for creating the documentation
+ ("flex" ,flex)
+ ("libxml2" ,libxml2) ;provides xmllint for the tests
+ ("python" ,python))) ;for creating the documentation
(inputs
`(("bash" ,bash-minimal)))
(arguments