summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index be02b79efa..921304ef2a 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2610,6 +2610,7 @@ transforms idiomatic python function calls to well-formed SQL queries.")
#:modules ((srfi srfi-1)
(guix build go-build-system)
(guix build utils))
+ #:install-source? #f
#:phases
(let ((all-tools
'("bsondump" "mongodump" "mongoexport" "mongofiles"
@@ -2629,8 +2630,6 @@ transforms idiomatic python function calls to well-formed SQL queries.")
(("skipping restore of system.profile collection\", db)")
"skipping restore of system.profile collection\")"))
#t))
- ;; We don't need to install the source code for end-user applications
- (delete 'install-source)
(replace 'build
(lambda _
(for-each (lambda (tool)