summaryrefslogtreecommitdiff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 39ab41c192..94f8e91f17 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -52,7 +52,6 @@
(define-public cups-filters
(package
(name "cups-filters")
- (replacement cups-filters/fixed)
(version "1.13.1")
(source(origin
(method url-fetch)
@@ -135,13 +134,6 @@ filters for the PDF-centric printing workflow introduced by OpenPrinting.")
license:lgpl2.0+
license:expat))))
-(define mupdf/fixed-instead-of-mupdf
- (package-input-rewriting `((,mupdf . ,(@@ (gnu packages pdf) mupdf/fixed)))))
-
-;;; Fix CVE-2016-10132 and CVE-2016-10133. See mupdf/fixed for more information.
-(define cups-filters/fixed
- (mupdf/fixed-instead-of-mupdf cups-filters))
-
;; CUPS on non-MacOS systems requires cups-filters. Since cups-filters also
;; depends on CUPS libraries and binaries, cups-minimal has been added to
;; satisfy this dependency.